Plex is down
Resolved
Sep 09 at 08:04pm MDT
Plex has completed the majority of its tasks. This incident will now be marked as resolved.
Affected services
Updated
Sep 09 at 06:37pm MDT
Media has been scanned into the library. Kometa began running and should complete within a few hours. Meanwhile, the library is still continuing its tasks.
Plex will remain in a degraded state until all tasks have been completed.
Affected services
Updated
Sep 09 at 06:14pm MDT
An issue with the core Plex service was remediated (please don't ask details, I don't fully know what was wrong). Watch data appears to have been unaffected. Currently, the Plex node is reindexing and reimporting media. We'll be running Kometa to recreate collections once this step is completed.
Affected services
Updated
Sep 09 at 04:45pm MDT
Plex went down for troubleshooting.
Affected services
Created
Sep 09 at 04:08pm MDT
An issue with Plex was reported.
Affected services