Back to overview
Maintenance
System Move
Oct 07 at 11:20am MDT
–
Oct 08 at 12:04am MDT
Affected services
Gitea
Immich
Overseerr
Trilium
Resolved
Oct 08 at 12:04am MDT
Homelab has been moved to its new home!
Affected services
Created
Oct 07 at 11:20am MDT
Hardware within the Homelab is being moved to a new location! Services will be completely unavailable during this time.
Affected services