Back to overview
Degraded
Plex "cannot find file"
Aug 03 at 04:25pm MDT
Affected services
Plex
Resolved
Aug 04 at 09:27pm MDT
A mismatch of the Plex container's user ID and group ID caused media files to have incorrect permissions attached to them. This resulted in an error occurring when attempting to watch them through the Plex service.
Affected services
Updated
Aug 04 at 09:10pm MDT
Issue reported.
Affected services
Created
Aug 03 at 04:25pm MDT
Issue started. Issue has not been reported at this time and would go unnoticed until reported.
Affected services