Plex is slow/unavailable
Resolved
Jul 07 at 10:47am MDT
All other services have been restored
Affected services
Updated
Jul 07 at 10:47am MDT
Immich services confirmed as being restored
Affected services
Updated
Jul 07 at 10:31am MDT
Files have been moved back to the original location. A file system rebuild will be occurring in the background but should not affect the accessibility of data. We'll be updating as progress is made and services return to normal baselines.
Affected services
Updated
Jul 06 at 06:23pm MDT
File move complete. We will now be transitioning to the temporary file share to keep Plex online and active during the rebuild of the existing file structure. Support services like the request system will be unavailable during this time. Already existing media is not affected.
Affected services
Updated
Jul 05 at 09:55pm MDT
We have begun a copy operation of everything existing on Plex to a temporary file share
Affected services
Created
Jul 05 at 09:54pm MDT
Plex and related services are undergoing a data migration to expand file storage and take advantage of new technologies. Services may be degraded and may be delayed in 1) retrieving and making available new content and 2) extended loading times.
Affected services