Back to overview
Maintenance

Host Migration

Jul 02 at 05:00pm MDT  –  Jul 02 at 08:00pm MDT
Affected services
Bookstack

Resolved
Jul 02 at 08:36pm MDT

Host is still having issues, resources to repair are not plentiful at the moment. Pausing monitoring on node.

Created
Jul 02 at 05:00pm MDT

Data is being migrated between hosts for better management and virtualization techniques. The listed services will be unavailable during this time.